Images does not show up on the start page and in list views

3 years 9 months ago
Posts: 8
More
Topic Author
Images does not show up on the start page and in list views #3144
Hi, since I have never used your software before I followed your step by step videoturorial. Most of the stuff is selfexplaining and worked as shown in the video. But after doing all the steps I have the issue that no images, either from categories nor products will show up, only in the product section itself and without the small thumps. I used several yootheme templates. I checked it online and offline (local installation), always the same result. I use the newest VW release.
I have attached some images to explain better what I mean. Would be great to get an idea what happens here.
Thx in advance.
Attachments:

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 1284
More
Images does not show up on the start page and in list views #3145
Hello
You didn't enable thumb nail resize in your virtumart configuration.
Go to Virtuemart Configuration and Select Templates Tab.
Under "Media File Settings", Just enable "Enable Dynamic Thumbnail Resizing" option and make sure, proper height/weight values are entered in below boxes. Just save it.

Thanks

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 8
More
Topic Author
Images does not show up on the start page and in list views #3148
Thx for the quick answer, but I already checked this. There must be something different. If I use VM without your component it works perfect with the VM Template, as soon I enable (copy the html_vmuikit folders into the template-html folder images dissapear).
FYI info ... I use PHP 5.6 ... the newest joomla and VM version. As I said I tried it as well online (Installation on a websever) and offline (xampp), and with different yootheme warp 7 templates, each time the same result. Images are there if I do not use your component, they dissapear as soon I ad your files. I have created a test server, where I can give you full access if you may want to check. Just give me a note.
Thx and best regards.

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 1284
More
Images does not show up on the start page and in list views #3149
Please give me your test server access we will check

Please Log in or Create an account to join the conversation.

3 years 9 months ago 3 years 9 months ago by zsimaiof.
Posts: 8
More
Topic Author
Images does not show up on the start page and in list views #3150
Not sure if this is public or just between the 2 of us, if public please change PW after first login:
Here we go:

Thx and cheers

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 1284
More
Images does not show up on the start page and in list views #3151
Hello
You can fill site ftp and admin details in bottom of reply box. you can see there is different input box for that. it will show only to admin users.

Please test your ftp before send us
Thanks

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 8
More
Topic Author
Images does not show up on the start page and in list views #3153
see below ...

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 1284
More
Images does not show up on the start page and in list views #3154
Ok. ftp works now.
we will check and update you soon why images are not loading in your server.

Thanks

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 1284
More
Images does not show up on the start page and in list views #3159
Ok. please check now.
I was getting empty value when read thumbnail image from your server.
I used different function now to load thumbnail in your server. it works now.
I feel that virtuemart did some changes in latest release to load images. So we updated this changes into package.

Thanks

Please Log in or Create an account to join the conversation.

3 years 9 months ago
Posts: 58
More
Images does not show up on the start page and in list views #3161
Hi, same Problem.
After updating today to VM 3.012 there are no imgages shown in Listview and startpage (category images) :( :(

Please Log in or Create an account to join the conversation.

Time to create page: 0.151 seconds
Powered by Kunena Forum

Latest News from JoomlaPro.com

VMuikit 5 is finally out!

Our next version of our popular VMuikit package is out. This time we have some quite nice new features.

Electroneum Joomla/VirtueMart plugins

JoomlaPro.com are not only web & Joomla enthusiast, we cannot stay away from checking other tech trends as well. The last few years its been hard to miss the crypto/blockchain ...

New plugin: Secure Joomla Login

We have released a new plugin that adds a extra PIN code and a reCaptcha v2 check on Joomlas login. Security is very important on all fronts of a website. One often missed one is ...

We accept PayPal, 2Checkout & Electroneum payments:

We accept PayPal payments    We accept 2checkout payments  electroneum payment


For news and updates please like :